New Forum Issues and Comments

Status
Not open for further replies.

Mike

Senior Member
Joined
May 25, 2006
Messages
1,039
Reaction score
11
It's great to have the board back. Thanks, Briv.
 

kz1000ps

Senior Member
Joined
May 28, 2006
Messages
7,548
Reaction score
0
Anyone else come to the board today and see the underlines all scrunched up on the text?



Obviously this isn't a big deal but it's kinda weird looking. Also FWIW my browser is Chrome.
 

vanshnookenraggen

Moderator
Staff member
Joined
May 25, 2006
Messages
6,286
Reaction score
19
Check your zoom level. It looks like it might be at 110% which would distort it. Holding down Ctrl (Windows) and scrolling up or down on the mouse changes it and you might have done that by accident.
 

davem

Senior Member
Joined
Sep 15, 2011
Messages
2,262
Reaction score
12
I'm on chrome, and the text looks odd to me since yesterday too. It's not the zoom level. At 100% the vB stuff looks normal (aka, the box I'm typing into right now, headers/footers, but the site's text (thread titles, "Welcome, davem" etc is slightly too small. At 110% the site's text looks fine (no scrunched underlines), but the vB stuff is obviously enlarged.

Anyone else?
 

datadyne007

Moderator
Staff member
Joined
Sep 15, 2010
Messages
8,763
Reaction score
46
It's Chrome. Chrome v37 (auto-updated yesterday) FINALLY supports Microsoft's DirectWrite. You will notice all fonts on all pages on the web will look much crisper. This has been something developers have been asking Google for for aaaaaages. Windows can finally have smooth web fonts. 37.0 also finally adds correct OSX retina support.

More info on DirectWrite: http://en.wikipedia.org/wiki/DirectWrite
 

kz1000ps

Senior Member
Joined
May 28, 2006
Messages
7,548
Reaction score
0
Dang, mine's updated to v37 and things still look off.
 

datadyne007

Moderator
Staff member
Joined
Sep 15, 2010
Messages
8,763
Reaction score
46
Dang, mine's updated to v37 and things still look off.
The point is that v37 is the reason things look "off." This is a side-effect of DirectWrite.

It is font-specific. With Verdana (what this board uses) the underline padding is really close (with small font size), with Arial the padding is less of a problem.

Chromium issue: https://code.google.com/p/chromium/issues/detail?id=384265

Comparison: https://chromium.googlecode.com/issues/attachment?aid=3946620001000&name=Chrome-Font-Issues.png&token=ABZ6GAcKXjINNGqrgTK7SMnOo5JTJEkfMQ:1410032735212&inline=1
(Notice how choppy fonts used to be in the older Windows versions of Chrome)

Google is aware of the underline situation and is working to address it.
 
Last edited:

WormtownNative

Active Member
Joined
Dec 7, 2014
Messages
344
Reaction score
3
Been having issues with the forum & Facebook lately.



Threads show up fine, as does the main page, but this pops up in every sub-forum.

And for what it's worth, here's what Facebook looks like to me:



Only two websites I'm having an issue with. Using Google Chrome (up to date) on Windows 7. Any ideas what's causing it?
 

datadyne007

Moderator
Staff member
Joined
Sep 15, 2010
Messages
8,763
Reaction score
46
aB in general has been running very slowly lately, poor page load times. Seems like the webhost's server is experiencing slowdown.

Try clearing your cache though then restart your computer. It will force your computer to recache all the images.
 

WormtownNative

Active Member
Joined
Dec 7, 2014
Messages
344
Reaction score
3
aB in general has been running very slowly lately, poor page load times. Seems like the webhost's server is experiencing slowdown.

Try clearing your cache though then restart your computer. It will force your computer to recache all the images.
That fixed it. Thanks Data!
 

JohnAKeith

Senior Member
Joined
Dec 24, 2008
Messages
4,267
Reaction score
2
So people still haven't figured out how to shrink images before posting them, eh?
 

vanshnookenraggen

Moderator
Staff member
Joined
May 25, 2006
Messages
6,286
Reaction score
19
I try to PM people about that when they first do it. I don't mind if you post large scans from a development packet but if you are posting 20 high res shots from your iPhone then we've got a problem. This is an image heavy website and large photos slow everything down.
 

JohnAKeith

Senior Member
Joined
Dec 24, 2008
Messages
4,267
Reaction score
2
Hello, fellow netters.

I know I am guilty of a lot of things, being rude at times and using cuss words at others. I was away for a couple months from this board b/c I felt there wasn't enough traffic (read: comments) to keep things interesting.

Having come back this past week, I'm kind of feeling the same way. Have "we" lost a lot of people? I think that's a natural progression but unfortunately it doesn't seem as though we've had a lot of new arrivals (at least, people who comment).

Do you feel the same way?
 

FK4

Senior Member
Joined
Nov 13, 2012
Messages
2,383
Reaction score
14
Hello, fellow netters.

I know I am guilty of a lot of things, being rude at times and using cuss words at others. I was away for a couple months from this board b/c I felt there wasn't enough traffic (read: comments) to keep things interesting.

Having come back this past week, I'm kind of feeling the same way. Have "we" lost a lot of people? I think that's a natural progression but unfortunately it doesn't seem as though we've had a lot of new arrivals (at least, people who comment).

Do you feel the same way?
Does seem that way but perhaps also it is winter and there maybe is some complacency as well since the past 2 years have seen such an enormous number of new projects...
 

Nexis4jersey

Active Member
Joined
Mar 2, 2012
Messages
711
Reaction score
0
Its the same on WiredNY and a few other city Urbanist sites... The Bigger Urbanist sites like SSC & SSP have seen a healthy increase the last few months while regional sites have struggled...
 

Mike

Senior Member
Joined
May 25, 2006
Messages
1,039
Reaction score
11
Maybe but we always have had these ups and downs especially around holidays. I check the amount of users online sometimes and it's been running higher than ever. Usually up around 100 or greater even well into the night. We definitely have lost a lot of photographers, though. All you have to do is look in the huge dropoff in the "photo of the day" threads over the last couple years. 634 posts in 2012, 640 posts in 2013 then down to 345 in 2014, 183 in 2015 and so far this year we are at 8 posts. A lot of activity has gone into the Transit section and the Architecture section has slowed to a trickle of posts.

I don't post on SSC but I've had an account at SSP for many years and it still feels like a graveyard over there to me compared to 10 + years ago.

Also, there's less to complain about here these days, so there's that too ...
 
Status
Not open for further replies.

Top